This incident has been resolved. If you are still experiencing any issues don't hesitate to contact us at support@sitehost.co.nz
Posted Mar 01, 2023 - 18:10 NZDT
Monitoring
Customer servers should now be back online. We're monitoring the node in AKL01 closely for further signs of instability and if further steps are required.
Posted Mar 01, 2023 - 16:27 NZDT
Investigating
We are aware of an issue that had occurred on the hardware node NZ-AKL1-VNO51P a few minutes ago. This resulted in the unexpected reboot of customer servers which are currently coming back online. We will be closely monitoring this for now.