A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2026 - 08:21 NZDT
Identified
We have seen some intermittent connectivity issues to some of our services in the FRA01 data center and we are closely monitoring the situation with our upstream providers.
Posted Sep 27, 2026 - 07:57 NZDT
This incident affects: Linux Virtual Servers (DE - FRA01) and Cloud Containers (DE - FRA01).