Unscheduled Outage - AKL02
Incident Report for SiteHost
Resolved
This incident has been now resolved. Services have been back up and running now and we will be preparing a full incident report which will be posted here.
Posted Apr 03, 2024 - 17:42 NZDT
Monitoring
We have been able to get the majority of services back up and running. If you have any persistent issues, please contact support@sitehost.co.nz for further assistance.
Posted Apr 03, 2024 - 05:37 NZDT
Update
Power has been restored and we are working on getting services back online.
Posted Apr 03, 2024 - 03:30 NZDT
Identified
Our engineers have confirmed that the issue stems from a power failure. The data center facilities team is on site in AKL02 working on getting things back up and running as soon as possible. We'll continue to provide updates as we have them.
Posted Apr 03, 2024 - 03:03 NZDT
Update
Our engineers are currently on site and we are working with the data center in AKL02 to identify the cause of the outage.
Posted Apr 03, 2024 - 02:36 NZDT
Investigating
We have experienced an unplanned network outage affecting some of our customers in the AKL02 region. Our engineers are currently investigating. We will share additional updates as we have more information.
Posted Apr 03, 2024 - 01:54 NZDT