Connectivity Issues: NZ-AKL2-9QKXYO
Incident Report for SiteHost
Resolved
The node has stabilised for the moment and while we will be keeping a close eye on it this evening, we will need to perform an emergency maintenance this evening. Details of this will be emailed to affected customers shortly.
Posted 9 days ago. Aug 08, 2019 - 18:19 NZST
Investigating
We are currently investigating connectivity outages for servers on the NZ-AKL2-9QKXYO node. We will update here when we know more.
Posted 9 days ago. Aug 08, 2019 - 17:44 NZST