International Network Performance Degradation
Incident Report for SiteHost
Resolved
We are seeing no further issues so are marking this as resolved. If you are continuing to have issues please get in touch at support@sitehost.co.nz .
Posted 4 months ago. May 06, 2019 - 14:12 NZST
Monitoring
We are currently seeing some performance degradation for international traffic on our network due to an ongoing DDoS attack. Mitigation is in place for the attack and we're working to return performance to normal as soon as possible.
Posted 4 months ago. May 06, 2019 - 13:05 NZST