Hazard Notification: Network Issues in California

Incident Report for SiteHost

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 06:21 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2025 - 05:48 NZST

Update

Emergency maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 03, 2025 - 05:02 NZST

Identified

We are aware of a networking issue at present that is affecting traffic to our California Data Center (CAL01), this could lead to degraded connectivity or increased latency for servers located in CAL01. We are working with our upstream providers to get this resolved.
Posted Jun 03, 2025 - 03:56 NZST
This incident affected: Cloud Containers (US – CAL01) and Linux Virtual Servers (US - CAL01).