Node Outage: High Performance Node in FRA01
Incident Report for SiteHost
Resolved
The nodes and guests have remained stable and we will continue to monitor for further issues. If you are still having issues with a guest in the FRA01 region please get in touch at support@sitehost.co.nz.
Posted Nov 20, 2024 - 08:27 NZDT
Monitoring
All servers are back up and running on the affected nodes and we are continuing to monitor for further issues.
Posted Nov 20, 2024 - 07:16 NZDT
Investigating
We are aware of an issue with our high performance hardware nodes in FRA01 affecting guests. Our engineers are currently investigating the issue and working to get this back up as soon as possible.
Posted Nov 20, 2024 - 05:58 NZDT