Partial DNS Resolution Issues
Incident Report for SiteHost
Resolved
Engineers have identified and resolved this issue. Our DNS sync system had a short outage which prevented zones getting pushed to our namservers and zones that have been manually set with extremely short EXPIRE values were dropped from the system.

This impacted less than 1% of the zones in our system, but it is a good reminder that we recommend only lowering the TTL value of your zones as required. We strongly recommend leaving EXPIRE, REFRESH and RETRY at the default values of 604800, 10800, and 3600 respectively. We'll be updating the Control Panel to make this recommendation more obvious and explain the risks of lowering these values.
Posted Dec 01, 2023 - 13:50 NZDT
Identified
Engineers have identified the issue and impacted customers should now be seeing DNS work as expected. We're continuing to investigate and understand the root cause of the issues.
Posted Dec 01, 2023 - 13:06 NZDT
Investigating
We're seeing a small number of customers impacted by a DNS issue that is causing records to fail and resulting in outages. Engineers are investigating the cause and we will update here as we know more.
Posted Dec 01, 2023 - 12:57 NZDT
This incident affected: DNS (Name Server 1, Name Server 2, Name Server 3).