IPv6 connectivity issues
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 19:40 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2020 - 16:30 NZST
Identified
We have identified the issue and there is a workaround in place for our NZ network and we have a workaround scheduled for this evening for our AU network, however if you are experiencing issues please contact our support team (support@sitehost.nz) with the source + destination addresses & traceroutes in both directions so we can pass this information on upstream to assist with resolving the issue.
Posted Jul 03, 2020 - 13:55 NZST
Investigating
We are seeing some connectivity issues over IPv6 between specific networks and ours. Our network engineers are working with the affected upstreams to identify and fix the issue.
Posted Jul 03, 2020 - 13:54 NZST
This incident affected: IPv6 Network (NZ – AKL02).