Credit Card Gateway issues
Incident Report for SiteHost
Resolved
After further monitoring our Windcave payment gateway appears to be working as expected - if you are still experiencing issues please contact support.
Posted Feb 05, 2023 - 22:35 NZDT
Monitoring
Windcave believe they have implemented a fix for this wide spread outage but we are continuing to monitor the situation closely. If you need to urgently make a payment or renew an expiring domain and are still running into issues please email support@sitehost.nz
Posted Feb 05, 2023 - 16:30 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2023 - 16:19 NZDT
Identified
One of our upstream gateway providers: Windcave have been experiencing problems today, and we have no information from them on what the issue is or time to resolve, but we understand this issue is affecting merchants across NZ and even some overseas. If you urgently need to renew an expiring domain, or are trying to sign up for services, please contact support@sitehost.nz and our oncall engineers will be able to assist. We will post an update once we have one from Windcave.
Posted Feb 05, 2023 - 14:09 NZDT
Investigating
We are currently experiencing an issue with one of our upstream payment gateway credit card providers. Some customers may have problems making payments currently. Our engineers are looking into this now, and we will post an update as we learn more.
Posted Feb 05, 2023 - 13:40 NZDT
This incident affected: Control Panel.