Node Outage: NZ-AKL2-6GGEGN
Incident Report for SiteHost
Resolved
This incident has been resolved. If you are still experiencing any issues don't hesitate to contact us at support@sitehost.co.nz
Posted Mar 23, 2023 - 18:29 NZDT
Monitoring
All customer servers should now be online. If you're still experiencing any issues please get in touch with support. We'll be closely monitoring the hardware node and will update here if necessary.
Posted Mar 23, 2023 - 17:59 NZDT
Identified
We are aware of an issue that had occurred on the hardware node NZ-AKL2-6GGEGN a few minutes ago. This resulted in the unexpected reboot of customer servers which are currently coming back online. We will be closely monitoring this for now.
Posted Mar 23, 2023 - 17:46 NZDT