Unscheduled Preventative Maintenance - North Shore
Incident Report for SiteHost
Resolved
The affected hardware nodes are stable now and no other issues have been identified. If you experience any issues don't hesitate to contact us at support@sitehost.co.nz
Posted Nov 21, 2019 - 04:46 NZDT
Monitoring
Engineers have identified issues on the hardware nodes (NZ-AKL2-6YYNP6 ) and (NZ-AKL2-6Z0LX6 ). As a result of this, we have performed unplanned preventative maintenance on the hardware nodes to ensure stability.
We believe the issue is now resolved but we will monitor the situation closely. If you experience any other issues please contact us at support@sitehost.co.nz
Posted Nov 21, 2019 - 04:23 NZDT