Hardware Node Outage (Auckland North Shore)
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 14:23 NZST
Monitoring
We have identified an issue with one of our hardware nodes (NZ-AKL2-V8RM8Q) located in the Auckland North Shore location which is causing intermittent downtime for some customers. Services should be returning now as engineers work on getting this resolved.
Posted Jul 02, 2020 - 11:48 NZST