Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 23, 2024 - 09:00 NZST
Scheduled
We will be performing maintenance on our High Performance hardware nodes throughout the day. We are not expecting any downtime during this process, though there could be periods of increased latency while we complete this work.
Posted May 15, 2024 - 15:17 NZST
This scheduled maintenance affected: Cloud Containers (NZ – AKL02) and Linux Virtual Servers (NZ – AKL02).