Hardware Node Outage (Auckland North Shore)
Incident Report for SiteHost
Resolved
We have been monitoring the node and have not seen any further issues.
Posted Nov 19, 2019 - 11:01 NZDT
Monitoring
Customer servers should now be back online but we're monitoring the node closely for further signs of instability and if further steps are required.
Posted Nov 19, 2019 - 07:55 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 19, 2019 - 07:37 NZDT
Investigating
We have identified a hardware node failure which is causing downtime for some customers, engineers are currently working to bring this node back online
Posted Nov 19, 2019 - 07:36 NZDT