Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 21, 2023 - 23:00 NZST
Scheduled
During this maintenance window we are releasing some infrastructure improvements to our Cloud Container platform. This will impact servers in our AKL01 region and we expect 1-2 minutes of downtime for each Cloud Container server.
Posted Jun 16, 2023 - 11:24 NZST
This scheduled maintenance affected: Cloud Containers (NZ – AKL01).