Network Degradation - International Traffic

Incident Report for SiteHost

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 16:07 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 15:40 NZST

Identified

We're currently experiencing upstream network issues between SiteHost and overseas data centres that may be impacting some customers. Our team is investigating and we will post more information as it comes available.
Posted Jul 06, 2026 - 15:30 NZST
This incident affected: IPv4 Network (NZ – AKL01, NZ – AKL02, NZ – AKL03, AU – SYD01) and IPv6 Network (NZ – AKL01, NZ – AKL02, NZ – AKL03, AU – SYD01).