International Network Performance Degradation
Incident Report for SiteHost
Resolved
The attack has subsided but we'll keep monitoring the situation closely. Please let us know if you're still experiencing issues as a result of this attack at support@sitehost.co.nz .
Posted 2 months ago. May 07, 2019 - 06:34 NZST
Monitoring
We are currently seeing a resurgence of the previous DDoS attack and as a result, some performance degradation for international traffic. We are currently monitoring the situation and we're working to return performance to normal as soon as possible - thanks for your patience.
Posted 2 months ago. May 07, 2019 - 03:14 NZST