Node Outage: NZ-WAL1-61EY20
Incident Report for SiteHost
Resolved
We believe this issue is now resolved, but if you are still experiencing issues related to this outage please get in touch at support@sitehost.co.nz .
Posted Nov 09, 2020 - 21:08 NZDT
Monitoring
The node is back up and running and we are confirming all guests are working as expected, as well as monitoring for further issues.
Posted Nov 09, 2020 - 20:59 NZDT
Identified
We are aware of an issue with the NZ-WAL1-61EY20 node affecting guests and are working to get this back up as soon as possible.
Posted Nov 09, 2020 - 20:48 NZDT