Hardware Node Outage (Auckland City)
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Jan 19, 2020 - 10:13 NZDT
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2020 - 09:43 NZDT
Monitoring
Customer servers should now be back online, certain servers may receive one additional reboot over the next hour for checks. We're monitoring the node closely for further signs of instability and if further steps are required.
Posted Jan 19, 2020 - 09:28 NZDT
Identified
We have identified a hardware node failure which is causing downtime for some customers, engineers are currently working to bring this node back online
Posted Jan 19, 2020 - 07:53 NZDT