Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 19, 2024 - 22:00 NZST
Scheduled
We are performing maintenance on one of our internal nodes in our AKL03 datacenter. This will briefly affect connectivity to Cloud Container backups in certain regions, though we expect this will only be for 5-10 minutes. We are not expecting any downtime to services in this region, though there could be small periods of increased latency.
Posted Aug 15, 2024 - 14:56 NZST
This scheduled maintenance affected: Cloud Containers (NZ – AKL01, NZ – AKL03, UK – LDN01, SG – SGP01, AU – SYD01, DE - FRA01).