Node Outage: NZ-AKL1-VN0K7V
Incident Report for SiteHost
Resolved
The node and guests have remained stable for the last few hours with no further incidents.

If you are still having issues with a guest on this node please get in touch at support@sitehost.co.nz .
Posted May 04, 2023 - 23:25 NZST
Update
The node and guests have remained stable and we will continue to monitor for further issues. If you are still having issues with a guest on this node please get in touch at support@sitehost.co.nz .
Posted May 04, 2023 - 21:20 NZST
Monitoring
All servers are back up and running on the affected node and we are continuing to monitor for further issues.
Posted May 04, 2023 - 20:08 NZST
Investigating
We are aware of an issue with the NZ-AKL1-VN0K7V hardware node affecting guests. Our engineers are currently investigating the issue and working to get this back up as soon as possible.
Posted May 04, 2023 - 19:56 NZST