Node Outage: Node in AKL01

Incident Report for SiteHost

Resolved

The node and guests have remained stable and we will continue to monitor for further issues. If you are still having issues, please get in touch at support@sitehost.co.nz.
Posted Feb 06, 2025 - 23:52 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 07:35 NZDT

Investigating

We are aware of an issue with our hardware node in AKL01 affecting guests. Our engineers are currently investigating the issue and working to get this back up as soon as possible.
Posted Feb 06, 2025 - 07:14 NZDT