SiteHost Control Panel Connectivity Issue
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 15:25 NZDT
Monitoring
The SiteHost Control Panel should now be back up and running and our team are monitoring for further issues.
Posted Feb 23, 2021 - 14:12 NZDT
Investigating
We are aware of an issue with the SiteHost Control Panel which is affecting access and our engineers are currently investigating. We do note believe there is any impact to customer servers and services as a result of this outage.
Posted Feb 23, 2021 - 14:02 NZDT
This incident affected: Control Panel.