Degraded Functionality: Control Panel & API

Incident Report for SiteHost

Resolved

We have observed no further issues since the fix was implemented. If you are having any issues with our API or the SiteHost Control Panel, please get in touch at support@sitehost.co.nz.
Posted Jan 16, 2025 - 19:34 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2025 - 18:03 NZDT

Update

We are continuing to work on a fix for this issue.
Posted Jan 16, 2025 - 17:21 NZDT

Identified

We are aware of an issue with the SiteHost Control Panel which is affecting operations to servers on some nodes and our engineers are currently investigating. We do not believe there is any impact to customer servers and services as a result of this outage.
Posted Jan 16, 2025 - 15:13 NZDT
This incident affected: API and Control Panel.