Cloud Container Provisioning Issue
Incident Report for SiteHost
Resolved
The upstream issues have been resolved and provisioning should now be working as expected in all regions but we will continue monitoring closely.
Posted Dec 16, 2023 - 08:48 NZDT
Update
While waiting for upstream fixes we have implemented a work around for our AKL01, AKL02, AKL03, and SYD01 regions. CAL01, LDN01, SGP01, and TYO01 are still unavailable for new provisions at this stage.
Posted Dec 15, 2023 - 15:26 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 14:04 NZDT
Identified
Due to an upstream issue with some Linux packages Cloud Containers are currently failing to provision in all regions. We're currently investigating a workaround and this has no impact on existing Cloud Containers.
Posted Dec 15, 2023 - 13:08 NZDT