We've identified a faulty component in the hardware node and it's been replaced. Servers on this node should be coming back online now, and we are continuing to monitor the situation. If you're still experiencing issues please email us at support@sitehost.co.nz
Posted Sep 15, 2026 - 14:42 NZST
Identified
We've identified a hardware issue with the NZ-AKL1-V0P385 node, and we're performing an emergency shutdown. Servers on this hardware node will be unavailable during this time. For any emergency queries please email us at support@sitehost.co.nz
Posted Sep 15, 2026 - 14:12 NZST
This incident affected: Linux Virtual Servers (NZ – AKL01).