Node Outage: NZ-AKL2-VEREE6
Incident Report for SiteHost
Resolved
The hardware node is performing as expected and we do not anticipate any other issues. Please get in touch with support in case you experience issues.
Posted Dec 03, 2021 - 03:39 NZDT
Monitoring
Virtual servers on the hardware node have been restarted. We believe the issue has been resolved but will keep monitoring the node closely.
Posted Dec 03, 2021 - 03:26 NZDT
Update
We are continuing to investigate this issue.
Posted Dec 03, 2021 - 02:41 NZDT
Investigating
We are aware of an issue with the NZ-AKL2-VEREE6 node affecting guests and are working to get this back up as soon as possible.
Posted Dec 03, 2021 - 02:38 NZDT
This incident affected: Linux Virtual Servers (Auckland North Shore).