Node Outage: NZ-AKL2-62ROG0

Incident Report for SiteHost

Resolved

This incident has been resolved.
Posted Jun 25, 2022 - 18:43 NZST

Monitoring

We are aware of an issue that had occurred on the hardware node NZ-AKL2-62ROG0 earlier this afternoon. This resulted in the unexpected reboot of the guests on this node. The node is running stable at the moment and we will be closely monitoring this. Pending further investigation, we'll be performing maintenance on the node in the coming week.
Posted Jun 23, 2022 - 17:23 NZST