Control Panel and API Outage
Incident Report for SiteHost
Resolved
We haven't seen any further issues on this front so are marking this resolved but will continue monitoring closely.
Posted Jul 01, 2023 - 16:22 NZST
Monitoring
The Control Panel and API have now recovered and we are monitoring closely while investigating the root cause.
Posted Jul 01, 2023 - 16:08 NZST
Investigating
We are aware that our Control Panel and API are currently inaccessible.

We are investigating the problem and will update this space when we have more information.
Posted Jul 01, 2023 - 15:43 NZST
This incident affected: API and Control Panel.