We will be undergoing scheduled maintenance during this time.
Posted Jun 08, 2026 - 13:48 NZST
Scheduled
During this maintenance window we are releasing some infrastructure improvements to our Cloud Container platform. We expect there to be downtime of no longer than a few seconds per server during the upgrade window.
Posted Jun 08, 2026 - 13:48 NZST
This scheduled maintenance affects: Cloud Containers (AU – SYD01).