Website Performance Issue
Incident Report for SiteHost
Resolved
The websites have been stable for a few hours now and we believe this incident to be resolved.
Posted Sep 01, 2022 - 15:04 NZST
Monitoring
We believe this incident is now resolved but are monitoring the situation closely. At this stage it appears the issues may have been caused by an inbound DDoS attack. Please get in touch if you are still experiencing any problems.
Posted Sep 01, 2022 - 12:12 NZST
Investigating
We are currently investigating some high traffic across multiple websites on our virtual servers that will be impacting some customers. We will post more information as it becomes available.
Posted Sep 01, 2022 - 11:54 NZST