Unscheduled Outage - AKL02

Incident Report for SiteHost

Monitoring

The services have now been restored and we are actively monitoring the situation. If you have any persistent issues, please contact support@sitehost.nz
Posted May 25, 2026 - 22:11 NZST

Investigating

We have experienced another network outage affecting our customers in the AKL02 region. Our engineers are currently investigating this outage. We will share additional updates as we have more information.
Posted May 25, 2026 - 19:16 NZST

Monitoring

The services have now been restored and we are actively monitoring the situation. If you have any persistent issues, please contact support@sitehost.nz
Posted May 25, 2026 - 18:28 NZST

Investigating

We have experienced an unplanned network outage affecting our customers in the AKL02 region. Our engineers are currently investigating. We will share additional updates as we have more information.
Posted May 25, 2026 - 18:08 NZST
This incident affects: API, Control Panel, IPv6 Network (NZ – AKL02), Cloud Containers (NZ – AKL02), Linux Virtual Servers (NZ – AKL02), Windows Virtual Servers (NZ – AKL02), Dedicated Servers (NZ – AKL02), and IPv4 Network (NZ – AKL02).