Internal Sites Outage

Incident Report for SiteHost

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 13:40 NZDT

Monitoring

We have restored the nodes and all of our impacted services are back online. We're monitoring the health of the nodes and conducting further investigations.
Posted Nov 25, 2025 - 10:10 NZDT

Identified

Currently, we are experiencing an outage on some internal hardware nodes, which is affecting our website, knowledge base, API documentation, and other services. Engineers are actively working on resolving the issue.

No customer servers, containers, or websites are impacted and our Control Panel and API are working as expected.
Posted Nov 25, 2025 - 10:03 NZDT
This incident affected: Website.