Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2024 - 03:00 NZST
Scheduled
We are performing maintenance on our primary networking equipment in our Sydney datacenter. This work is crucial to ensure the stability and reliability of our services in this region.
Servers in the Sydney region may experience loss in network connectivity, lasting approximately 5-10 minutes, during this maintenance window. Our team will be working diligently to minimise any disruptions and complete the necessary updates as swiftly as possible.
Posted Sep 11, 2024 - 19:00 NZST
This scheduled maintenance affected: IPv4 Network (AU – SYD01) and IPv6 Network (AU – SYD01).