Emergency Maintenance: Auckland Central
Incident Report for SiteHost
Resolved
We have seen no further issues with the node and are marking this as resolved. If you are still experiencing issues, please contact us at support@sitehost.co.nz .
Posted 5 months ago. Jun 30, 2018 - 12:30 NZST
Monitoring
We have completed the maintenance on the node and servers should be up and running again. We will continue to monitor the node for any other issues. If you are still experiencing problems as a result of this outage please contact us at support@sitehost.co.nz .
Posted 5 months ago. Jun 30, 2018 - 11:31 NZST
Investigating
We are currently experiencing instability across one of our virtual server nodes (NZ-AKL1-6RD7K9), resulting in degraded performance and downtime. Because of this we need to perform some emergency maintenance on the node to help prevent further outages.
Posted 5 months ago. Jun 30, 2018 - 10:12 NZST