Partial Network Outage
Incident Report for SiteHost
Resolved
An inbound DDoS attack caused packet loss and increased latency on our network. As soon as our engineers identified the targeted IP it was added to our upstream blackhole list which resolved the situation.
Posted Aug 04, 2015 - 14:14 NZST
Monitoring
We believe the network issue has been resolved but we are monitoring the situation closely.
Posted Aug 04, 2015 - 13:43 NZST
Investigating
We are currently investigating a network issue that is impacting some customers. We will post updates as we know more.
Posted Aug 04, 2015 - 13:27 NZST