IPv6 connectivity
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Apr 26, 2016 - 12:03 NZST
Monitoring
Currently we're seeing IPv6 connectivity working again, we'll continue to keep an eye on it.
If you're still experiencing problems, please feel free to get in touch with our support team
Posted Apr 26, 2016 - 11:33 NZST
Investigating
Some customers are reporting connectivity issues with IPv6, our engineers are currently investigating the issue.
If you're experiencing similar problem, please let us know with an email to support@sitehost.co.nz.
Posted Apr 26, 2016 - 10:34 NZST