Cloud Container Node High Load
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Nov 09, 2016 - 17:37 NZDT
Monitoring
We believe this node is now stable again and any impacted customer containers will be returning to normal. We'll post more information soon but for now please get in touch if you're still experiencing problems.
Posted Nov 09, 2016 - 14:42 NZDT
Investigating
We're currently seeing high load on one of our nodes that is affecting some of our customer sites. We are currently investigating and will post more updates when we know more.
Posted Nov 09, 2016 - 14:26 NZDT