Virtual Server Node Outage - Auckland City
Incident Report for SiteHost
Resolved
The node has continued to be stable so we are marking this as resolved. Please get in touch if you are experiencing any issues.
Posted 2 months ago. Aug 11, 2017 - 09:14 NZST
Monitoring
The hardware node is back up and running and we are monitoring it for any further issues. Affected virtual servers should be back online now.
Posted 2 months ago. Aug 11, 2017 - 02:07 NZST
Investigating
We are currently experiencing some issues with one of our nodes resulting in some virtual servers being offline. We are actively investigating the issue and hope to have services restored shortly. Our apologies for the inconvenience - we will update here with further information as we learn it.
Posted 2 months ago. Aug 11, 2017 - 01:04 NZST