Partial Website Outage
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Aug 31, 2015 - 17:02 NZST
Monitoring
It appears there was a DDOS attack on our website, our engineers have attended to this and the site should be available soon. We will continue to monitor the situation closely over the next few days.
Posted Aug 31, 2015 - 15:48 NZST
Investigating
We are noticing some alerts with retrieving the website, mostly internationally. If you are experiencing any similar issues feel free to get in touch with our support team. support@sitehost.co.nz
Posted Aug 31, 2015 - 15:40 NZST