Outlook 2016 Mail Authentication Issue
Incident Report for SiteHost
Resolved
We have implemented a fix for this issue and Outlook 2016 clients should be able to connect successfully. We will continue to monitor the mail servers for any further issues. If you are still experiencing issues please get in touch with our support team.
Posted 19 days ago. Aug 02, 2018 - 18:58 NZST
Identified
This week an automatic update was released for Outlook 2016 to improve the security around password authentication. Unfortunately this change is currently incompatible with our mail services. Our engineers are working on properly supporting this change and hope to have a fix shortly. Until this fix is deployed if you need help accessing your emails with Outlook 2016 please get in touch with support.
Posted 19 days ago. Aug 02, 2018 - 11:28 NZST