Unplanned Network Outage - Auckland Central
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 14, 2018 - 12:44 NZDT
Monitoring
We have experienced an unplanned network outage affecting some of our customers for the Auckland Central location. We believe that connectivity is available again now but we're continuing to monitor the situation closely. If you are still experiencing issues please get in touch with support.
Posted 3 months ago. Dec 14, 2018 - 11:42 NZDT