Node Outage: NZ-AKL2-6GGEGN
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 16:41 NZDT
Monitoring
This incident has been resolved. If you are still experiencing any issues don't hesitate to contact us at support@sitehost.co.nz
Posted Dec 22, 2022 - 13:49 NZDT
Investigating
We are aware of an issue that has occurred on the hardware node NZ-AKL2-6GGEGN a few minutes ago. This resulted in the unexpected reboot of customer servers which are currently coming back online. We will be closely monitoring this and pending further investigation, we'll likely be performing maintenance on the node in the coming days.
Posted Dec 22, 2022 - 13:44 NZDT
This incident affected: Cloud Containers (NZ – AKL02) and Linux Virtual Servers (NZ – AKL02).