Targeted DDoS: Shared Hosting
Incident Report for SiteHost
Resolved
We are not seeing any further incidents of DDOS on the IP address, so we are marking this issue as resolved. Please get in touch with us at support@sitehost.co.nz if you continue to face any issues.
Posted Sep 18, 2020 - 13:34 NZST
Monitoring
We have now lifted the block on network traffic and are continuing to monitor the IP address and network closely for further issues.
Posted Sep 18, 2020 - 10:29 NZST
Identified
We are aware of a large amount of traffic currently targeting one of our shared hosting servers in the form of a DDoS attack. To mitigate the impact of this attack, we currently are blocking all network traffic destined to this server and are working with our upstream network provider towards a resolution. We will update here as we learn more.
Posted Sep 18, 2020 - 09:55 NZST