Unscheduled Node Outage - Auckland City
Incident Report for SiteHost
Resolved
We have experienced no further issues with the node and are marking this ticket as resolved, but we will continue to keep a close eye on the node. If you are experiencing any issues as a result of this outage please contact us at support@sitehost.co.nz .
Posted 3 months ago. Nov 16, 2018 - 19:34 NZDT
Monitoring
All servers are back up and running on the affected node and we are continuing to monitor for further issues.
Posted 3 months ago. Nov 16, 2018 - 19:13 NZDT
Investigating
We have experienced an unscheduled outage on one of our nodes - NZ-AKL1-9M8RPE - in the Auckland City datacenter that is impacting some customers. Our engineers are investigating this at the moment and we will update when we know more.
Posted 3 months ago. Nov 16, 2018 - 18:14 NZDT