Shared Mail Authentication Issues
Incident Report for SiteHost
Resolved
We are receiving no further reports of issues so we are marking this as resolved. If you are still experiencing issues with receiving mail, please get in touch with us at support@sitehost.co.nz .
Posted Feb 18, 2019 - 17:20 NZDT
Monitoring
We believe this issue has now been resolved but we are continuing to monitor for further issues. Please contact support@sitehost.co.nz if you are still having issues receiving email.
Posted Feb 18, 2019 - 16:59 NZDT
Investigating
We are currently seeing some customers with authentication errors connecting to our mail servers. We are looking into the issue at present and will update when we learn more.
Posted Feb 18, 2019 - 16:44 NZDT
This incident affected: Mail (IMAP, POP3, Webmail).