Node Outage: NZ-WAL1-61EY20
Incident Report for SiteHost
Resolved
All guests should now be back up and running and we will continue to monitor for further issues. If you are still having issues with a guest on this node please get in touch at support@sitehost.co.nz.
Posted Nov 08, 2020 - 10:00 NZDT
Identified
Our engineers are working to bring affected guests back online at the moment and we will update when this is complete
Posted Nov 08, 2020 - 09:18 NZDT
Investigating
We are aware of an issue with the NZ-WAL1-61EY20 node affecting guests and are working to get this back up as soon as possible.
Posted Nov 08, 2020 - 09:15 NZDT