Upstream Network Issue
Incident Report for SiteHost
Resolved
We haven't observed any additional issues with connectivity and will now consider this incident resolved, but if you are experiencing any problems please get in touch with support.
Posted 15 days ago. Sep 03, 2019 - 00:21 NZST
Monitoring
We have been seeing some upstream network performance issues on connections via Vodafone and possibly other providers peered with AKL-IX. This will be impacting performance of websites/servers for some customers. AKL-IX are working to resolve this issue now.
Posted 16 days ago. Sep 02, 2019 - 15:55 NZST