Unscheduled Node Outage (NZ-AKL1-V02Y25 – Auckland Central)
Incident Report for SiteHost
Resolved
All servers on the affected node have now been migrated to other nodes, so we expect no further customer outages to occur as a result of this issue.
Posted 6 months ago. Mar 21, 2019 - 14:13 NZDT
Identified
Engineers are currently working to resolve an unscheduled outage on hardware node NZ-AKL1-V02Y25 that is impacting some Virtual Servers. We are working to bring those servers back online as soon as possible. We apologise for the outage on this node.
Posted 6 months ago. Mar 21, 2019 - 12:04 NZDT